Cómo se crea una fórmula en Excel

Pasos para hacer una fórmula en Exel



Las fórmulas en Excel nos permiten realizar diferentes operaciones matemáticas a través de los valores que introducimos en la hoja de cálculo. Podemos hacer fórmulas básicas para sumar, restar o multiplicar datos, y también otras fórmulas mucho más complejas como son las de estadística. Pero todas ellas se construyen con un sintaxis parecida. Hoy en JustEXW vamos a repasar cómo hacer fórmulas en la hoja de Excel.

Partes de una fórmula de Excel

Las fórmulas en Excel son ecuaciones matemáticas que se crean de manera similar a como lo haríamos en un cuaderno de texto. Se trata de un código que introducimos en la barra de fórmulas de Excel para obtener un cálculo matemático. Para crear dicha fórmula tenemos que utilizar diferentes valores y emplear un signo de operación. Estas son las partes de las fórmulas de una hoja de cálculo:

  1. Inicio de la fórmula: Toda fórmula comienza con el símbolo =, así el programa detecta que el contenido que se introduce corresponde a una operación matemática.
  2.  Valores. Se trata de los valores que queremos calcular. Estos a su vez pueden ser diferentes:
    1. Constante. Se trata de un valor numérico que se introduce directamente en la fórmula
    2. Referencia. En vez de introducir un número en la ecuación podemos añadir una referencia de celda a la fórmula. Esto significa que el valor de la celda aparecerá en la operación matemática.
    3. Funciones. También es posible añadir funciones de Excel a una fórmula. Recuerda que las funciones se crean añadiendo un argumento e indicando los valores a través de paréntesis, un ejemplo sería SUMA (A2:A9)
  3. Operadores. El operador es el encargado de combinar los valores tal y como deseamos. Si queremos sumar se añadirá el símbolo +, restar -, multiplicar * y elevar un número a una potencia ^.

Conociendo las partes de una fórmula podemos crear aquellas operaciones que nos interesen, por ejemplo fórmulas de Excel para sumar o fórmulas de Excel para multiplicar. Cada operación será diferente entre sí pero la estructura será similar.

Ejemplos de fórmulas en Excel

A continuación mostramos diferentes ejemplos de fórmulas de Excel que podemos creamos en la hoja de cálculo:

  • =8*3   Se trata de una fórmula básica que utiliza valores numéricos, es una multiplicación sencilla de 8x3
  • =A1-A3   También se considera una fórmula básica, la operación utiliza los valores de las celdas de referencia.
  • =A1 + SUMA (B1:B10)    En este caso la fórmula es más compleja, utiliza una referencia de celda (A1) y una función de Excel. El resultado será la suma de A1 más el valor resultante del rango de celdas B1:B10
  • =SI(A1>0)   Se trata de una fórmula avanzada ya que usa exclusivamente funciones de Excel. En este caso la función SI, determina si contiene un valor mayor que 0

Errores comunes al crear fórmulas de Excel

  • ¿Te ha servido de ayuda?
  • No