Utiliza Excel para calcular tu salario

utuliza excel para calcular salario

¿Sabes cuánto cobras al mes? Excel es la herramienta ideal para calcular el salario, ya que por sus características nos permite conocer tanto el sueldo bruto como el sueldo neto de forma simple. Solo necesitas tener tu contrato de trabajo delante para calcularlo a partir de las horas trabajadas, y lo mejor de todo es que tenemos varias funciones para calcular el salario en Excel. Así, podemos usar la fórmula que mejor se ajuste a nuestro trabajo para conocer el sueldo de forma rápida y efectiva.

Cómo calcular el salario bruto en Excel

Como bien sabrás, el salario bruto es el dinero que cobraremos antes de impuestos. Aquí cuentan tanto las horas extra como las propinas, bonos o comisiones que puedas cobrar durante el periodo a calcular. Sin embargo, las retribuciones no monetarias, como puede ser el seguro de salud, quedan fuera del cálculo. Para conocer el salario bruto en Excel podemos utilizar dos de las funciones que incluye este programa, la función SUMA y la función PRODUCTO.

Utilizaremos la función SUMA cuando tenemos varios tipos de pago en diferentes celdas de una hoja de Excel. Imagina que en una celda tienes el salario base, en otra el plus por haber trabajado dos festivos ese mes, en otra el plus de nocturnidad, en otra las horas extra.... Lo único que debes hacer es ir a una celda en blanco e introducir la fórmula =SUMA(rango de celdas). Así, si tienes las cifras a sumar entre las celdas B2 y B6, utilizamos la fórmula =SUMA(B2:B6) y tenemos el salario bruto. Si no están en celdas consecutivas, puedes utilizar una fórmula similar a =SUMA(B2, C3, D6), indicando todas las celdas donde aparecen números a sumar.

Por su parte, la función PRODUCT es muy interesante a la hora de calcular el salario bruto por horas trabajadas ya que nos permite multiplicar los valores de distintas celdas. Para ello, necesitas el sueldo por hora en una celda y el número de horas trabajado en una periodo de tiempo en otra. A partir de estos dos datos, vamos a una celda en blanco y escribimos la fórmula =PRODUCTO(salario por hora, horas trabajadas), sustituyendo cada concepto por la celda donde aparece, por ejemplo =PRODUCTO(A2, B2). El resultado será el sueldo total del periodo que quieres calcular: diario, semanal, mensual, etc.

Cómo calcular el salario neto en Excel

También puede ser que quieras calcular el salario neto, es decir el dinero que la empresa ingresará en tu cuenta o la suma que aparecerá en el cheque que te den. Para ello, necesitamos el salario bruto y le restaremos las retenciones de impuestos o cuotas de propina. Tenemos dos posibilidades para calcular el salario neto, pero en ambos casos necesitamos lo mismo. Primero hay que calcular el salario bruto en Excel, y a continuación indicaremos en una tabla las diferentes deducciones a restar.



Cómo calcular las retenciones fiscales en Excel

Como estas deducciones son cantidades a restar, lo lógico es que sean valores negativos. Si es así, utilizaremos la función =SUMA indicando el rango o las celdas a sumar, y obtendremos el salario neto. Si los valores a restar no son negativos, Excel no tiene una función resta como tal pero sí que podemos hacer una resta introduciendo el símbolo - en la fórmula. Así, podemos utilizar una fórmula similar a =B1-B2-B5 en una celda en blanco para conocer el salario neto que percibiremos.

Más allá de estas fórmulas, tenemos funciones más complejas o podemos crear nuestra propia función personalizada para calcular el salario en Excel. Sin embargo, no es necesario complicarnos tanto ya que como acabamos de ver funciones tan habituales como SUMA o PRODUCTO, que cualquier usuario de Excel conoce y utiliza con frecuencia, nos permiten calcular los salarios bruto y neto sin problemas.

Calculadora de sueldo neto

  • ¿Te ha servido de ayuda?
  • No