SUMA

La función de Excel SUMA (SUM en inglés) Devuelve el subtotal de una lista de valores aplicando la operación indicada.

SUMA(número1, [número2], …)

Las hojas de cálculo de Excel no solo permite crear gráficas, diagramas y tablas, sino que también permite realizar cálculos matemáticos, ya sea simples o complicados, mediante fórmulas y funciones. Así pues, la función de Excel, SUMA permite calcular rápidamente la suma del contenido de varias celdas, y adapta de forma automática el resultado cada vez que cambian los valores de las celdas implicadas.

Utilizar la función SUMA en Excel

Antes de aplicar la función, conviene conocer las condiciones generales en las que se basa su uso, es decir, las reglas sintácticas que se encargan del funcionamiento de la función. En el caso de la función SUMA la sintaxis es bastante sencilla, puesto que solo se necesita conocer las cifras relevantes y sumarlas para devolver un resultado. Su sintaxis es la siguiente:

=SUMA(argumento1;argumento2;argumento3...)

Se trata de una función que requiere, por lo menos, un argumento, esto quiere decir que "argumento1" es obligatorio. Además, esta función puede procesar hasta 255 argumentos y estos pueden ser:

  • Cifras,
  • Referencias a celdas,
  • Rangos de celdas.

Es muy importante que separes cada uno con un punto y como (;) para indicar a Excel dónde empieza cada argumento.



Funciones de Excel
  • ¿Te ha servido de ayuda?
  • No

Parámetros que permite la función SUMA (SUM)

Para usar la función SUMA hay que indicar los siguientes parámetros:

  • número1 (Obligatorio): Primer número (o rango de celdas) a considerar en la suma.
  • número2 (Opcional): Números (o rangos de celdas) adicionales a sumar. Se pueden especificar hasta 255 números adicionales.

Cálculos con la función SUMA (SUM)

A continuación podrás encontrar algunos ejemplos de uso real de la función SUMA:

SUMA(1,3,4) = 8 SUMA(A1:A5) = Suma de los valores en el rango A1:A5