Cómo sumar letras en Excel

Y os preguntaréis, ¿cómo sumar letras en Excel? Pues la solución a esta pregunta os la damos en este tutorial de Excel donde podréis sumar la cantidad de veces que aparece una letra .Además, podréis utilizar estas operaciones en las plantillas de Excel para presentar los datos profesionalmente.

Contar y sumar letras en Excel

Imaginemos que tenemos una columna con letras y que queremos sacar el número de veces que aparece la A. ¿Cómo podríamos sumar la cantidad de veces que aparece una letra? A continuación, os explicamos cómo hacerlo paso a paso:

  • Nos situamos en la celda B2 y añadimos la siguiente fórmula =CONTAR.SI(A2:A7;"A").

Sumar letras en Excel

  • Así sumaremos, aplicando una condición, el número de veces que aparece una letra.

También te puede interesar cómo sumar celdas en Excel para sumar distintos valores numéricos en tu hoja de cálculo Excel de forma fácil y cómoda obteniendo resultados adecuados a tus datos numéricos.



Las fórmulas de Excel para contar caracteres

  • ¿Te ha servido de ayuda?
  • No