Cómo sumar celdas en Excel

como sumar casillas de excel

Para sumar celdas en Excel podremos hacerlo con fórmulas simples, a través de la agrupación de datos o incluso sumar datos utilizando una o varias condiciones. En este tutorial de sumas en Excel veremos cómo sumar celdas del mismo color y podremos usar plantillas de Excel y la función SUMA. Además, podrás aprender a cómo sumar números en Excel y cómo sumar letras en Excel de forma rápida y adecuada.

Sumar celdas de Excel del mismo color

Si quieres sumar celdas del mismo color o realizar la suma por colores podrás hacerlo mediante la ordenación de los datos por color y luego sumar en Excel. Para ello, partimos de los siguientes datos donde cada celda tiene un color de fondo determinado. Para ordenar por color y hacer la sumar en Excel seguiremos algunas instrucciones:

  • Seleccionamos los datos y aplicaremos un filtro de Excel en la pestaña datos y elegimos la opción filtro.

Filtro en Excel

  • Pinchar en la flecha derecha de las ventas y seleccionar la opción ordenar por color. Elegiremos el color rojo y las celdas del color que hemos elegido quedarán en las primeras filas.

Filtrar por color en Excel

  • Podremos ordenar el resto de datos por sus respectivos colores hasta que estén agrupados.

Filtrar resto de colores en Excel

  • De esta forma, podremos realizar la suma de las celdas agrupadas por color con la función suma a través de las siguientes operaciones =SUMA(B2:B3), =SUMA(B4:B6) y =SUMA(B7:B8).

Formato celdas Excel por colores



Cómo sumar celdas de distintas hojas en Excel

  • ¿Te ha servido de ayuda?
  • No