Ejercicios de Excel con funciones

Ejercicios de funciones en Excel

Para ser más eficientes con las hojas de cálculo podemos utilizar las funciones de Excel, se trata de fórmulas matemáticas que están predefinidas para realizar operaciones concretas. Así no es necesario escribir la ecuación, basta con indicar el nombre de la función y usar los argumentos que la componen.

Con el fin de mejorar nuestra destreza con Excel podemos realizar diferentes ejercicios, hoy os presentamos un ejercicio de Excel enfocado al uso de funciones. 

Ejercicio resuelto de Excel con funciones

El recurso de las funciones es muy popular entre los usuarios de Excel, permiten realizar operaciones complicadas de manera sencilla. Existe un gran abanico de posibilidades a nuestro alcance, funciones matemáticas, funciones de fecha y hora, funciones lógicas... ¿cuándo usar cada función? ¿cómo se utilizan? Vamos a ver un caso práctico.

 

Utiliza las funciones básicas para resolver el siguiente ejercicio de Excel sobre el departamento comercial:

    1. Número de meses que engloba el informe: Utilizando la función CONTARA
    2. Ventas totales. Usando la función SUMA
    3. Costes totales. A través de la función SUMA
    4. Promedio de ventas realizadas al mes: Usar la función PROMEDIO
    5. Fecha del informe: Función HOYEjercicio funciones Excel

 

Solución del ejercicio de Excel sobre funciones

¿Cómo obtendríamos los resultados que hemos indicado anteriormente? Podemos usar fórmulas de Excel, una técnica básica con la que obtendríamos el mismo resultado, pero perderíamos mucho tiempo. Por ejemplo en el caso de la segunda pregunta "Ventas totales" es factible usar =B2+B3+B4+B5+B6+B7, pero solo seleccionando las celdas correspondientes perderíamos mucho tiempo. Es mejor saber utilizar correctamente las funciones de Excel.

A continuación detallamos cómo resolver los enunciando del ejercicio sobre funciones de Excel:

  1. Para saber el número de meses que incluye el informe podemos contarlos manualmente o usar la función CONTARA que se utiliza para contar las celdas que no están vacías. En casos con referencias de miles de celdas esta opción es la mejor: =CONTARA(A2:A7)
  2. La segunda pregunta se soluciona rápidamente con la función SUMA =SUMA(B2:B7)
  3. Replicamos la misma operación que el caso anterior pero con la columna de costes =SUMA(C2:C7)
  4. La función PROMEDIO resuelve la media de un rango de valores, en este caso la utilizaríamos así =PROMEDIO(B2:B7)
  5. Por último firmamos el informe con la fecha de hoy, que aparece automáticamente con la función HOY =HOY()

Las funciones de Excel se escriben siempre empezando con el símbolo = seguido de paréntesis con los argumentos. En el caso de la quinta pregunta no incluimos argumentos porque queremos que nos devuelva el resultado de la fecha de hoy, pero los paréntesis se escriben igualmente aunque sin datos en su interior.



Ejercicio funciones de Excel resueltos

 

 

 

 

  • ¿Te ha servido de ayuda?
  • No