Cómo calcular la media, la mediana y la moda en Excel

como calcular la media, la mediana y la moda con excel

Cuando tenemos una lista o relación de números podemos hacer un montón de cosas con ellos, por ejemplo calcular la media. Todo el mundo sabe sacar la media de los números, aunque cuantos más números haya, más compleja será la operación. Por eso, Excel nos permite calcular la media de cualquier relación de números, pero también nos ayuda a conocer la mediana y la moda de esa misma relación, dos datos que están directamente relacionados con la media pero que son algo diferentes.

Pasos para calcular la media en Excel

Normalmente, sacamos la media o promedio sumando el grupo de números y dividiéndolo por la cantidad de números que hay. Por ejemplo, si tenemos 10, 15, 8 y 7 sería (10+15+8+7)/4 = 40/4 = 10. Es cierto en el Excel podemos introducir esta operación, o una fórmula con la celda de cada número dividiéndolo entre 4, pero cuando se trata de grandes listas de números, por ejemplo el volumen de la facturación diaria de una tienda durante un mes, esta fórmula es poco productiva.

Por eso, para calcular la media de Excel utilizamos la función PROMEDIO, que calcula la media de cualquier relación de números, por muy compleja que sea. Lo único que debes hacer es introducir junto a la función el rango de celdas donde están esos números. La sintaxis sería =PROMEDIO(celda de inicio del rango:celda de fin del rango). Por ejemplo, si queremos sacar la media de los números que hay entre las celdas A1 y A25 utilizaremos la fórmula:

  • =PROMEDIO(A1:A25).

Y la mediana ¿cómo se calcula en Excel?

Si la media es el promedio de una relación de números, la mediana es el número que parte por la mitad el conjunto de números que tenemos ordenado de mayor a menor. La mediana será el número que hay justo en la mitad, dejando la misma cantidad de números por encima y por debajo. Eso sí, la cosa cambia según si la cantidad de números que tenemos es par o impar: en el primer caso, se buscan los dos números centrales y se calcula el promedio; en el segundo, solo hay un número central. Por eso, la mediana no suele coincidir con la media, aunque habitualmente esté cerca.



Así, si tenemos los números 1, 3, 5 y 7, la mediana será 4 (promedio de 3 y 5), pero si los números son 1, 5 y 7 la mediana será 5 (número central). Para calcularla en Excel, contamos con la función =MEDIANA, que como en el caso de la media calcula la mediana de un rango de números, sin la necesidad de que aparezcan ordenados de menor a mayor. Así, si vamos a sacar la mediana del rango A1:A15, introduciremos en una celda en blanco la fórmula:

  • =MEDIANA(A1:A15).

La moda también se puede calcular en Excel

Finalmente, tenemos la Moda, el número que más se repite en un grupo de números. Por ejemplo, si tenemos 4, 5, 5, 6, 7, 7, 7, 8, la moda es 7. Excel cuenta con dos funciones relacionadas con moda, la función MODA.UNO, que revela el número más repetido en el rango de datos, y la función MODA.VARIOS, que nos devuelve una matriz vertical de los valores que se repiten con más frecuencia en un rango de datos.

Cuando dos valores se repitan varias veces MODA.UNO nos revela como moda el valor más repetido y el primero que se encuentra. Por ejemplo, con 5, 6, 7, 5, 6 la moda sería 5. Sin embargo, si utilizamos MODA.VARIOS, nos aparecen los diferentes valores que más se repiten, en este caso 5 y 6. Tanto la media como la mediana o la moda son funciones de Excel que deberíamos conocer antes de realizar cualquier análisis de datos y ser capaces de diferenciar.

  • ¿Te ha servido de ayuda?
  • No