Cómo restar en Excel

Si queremos aprender a restar en Excel podremos hacerlo de distintas formas restando números de una celda o de un rango. Para ello utilizaremos el operador aritmético -, ya que no existe la función RESTA cómo es el caso de la función SUMA. Podremos utilizar el resto de funciones de Excel y las plantillas de Excel para realizar las distintas operaciones y dar formato a las hojas de cálculo de Excel.

Cómo restar números en Excel

Para restar números en Excel, una de las formas que vamos a usar es con el operador aritmético - y las fórmulas de Excel de restar. El operador aritmético para la resta lo podremos utilizar con valores numéricos o referencias de celdas para restar celdas en Excel. A continuación, os explicamos los pasos para restar números en Excel:

  • A partir de los datos de las celdas B1, C1 Y D1 obtendremos la resta en la celda E1.
  • Para ello usaremos la siguiente fórmula =B1-C1-D1 en la celda E1.

Restar en Excel con el operador aritmético

Fórmula para restar en Excel

Cómo no existe la función RESTA podremos utilizar la función SUMA para ello. Seguidamente os explicamos cómo hacer la resta en Excel con la función SUMA:

  • Si al valor 15 le queremos restar 5, realizaremos la siguiente operación: =SUMA(15, -5).

Restar en Excel



Además, otra forma de restar automáticamente en Excel es con la función IM.SUSTR que permitirá restar números complejos. Aunque la función IM.SUSTR no es muy utlizada, os explicaremos cómo utilizarla:

  • En las celdas B1 y C1 escribimos 2 datos que en nuestro caso es un 10 y un 5.
  • A continuación, en la celda D1 aplicaremos la siguiente sintaxis: =IM.SUSTR(B1;C1)
  • De esta forma obtendremos la resta de dos números en Excel.

Restar en Excel con fórmula

Cómo restar en Excel otros formatos

Os proponemos los siguientes temas para restar en Excel con distintos formatos, ya sean porcentajes, fechas u horas.

 

 

  • ¿Te ha servido de ayuda?
  • No