SUMAR.SI.CONJUNTO

La función de Excel SUMAR.SI.CONJUNTO (SUMIFS en inglés) Suma los valores de un rango que cumplan con múltiples criterios.

SUMAR.SI.CONJUNTO(rango_suma, rango_criterios1, criterios1, [rango_criterios2, criterios2], …)

La función SUMAR.SI.CONJUNTO es una función de Excel muy útil para aplicar más de un criterio antes de realizar una suma con este programa. A diferencia de la función SUMAR.SI que permite un solo criterio, la función SUMAR.SI.CONJUNTO permite hasta 127 criterios diferentes, teniendo en cuenta que solo el Rango_criterios1 y Criterio1 son obligatorios y que a partir de ellos podemos especificar múltiples combinaciones de Rango_criterio y Criterio.

Consejos para usar la Función SUMAR.SI.CONJUNTO en Excel

  • En el caso de que se muestre 0 (cero) en lugar del resultado esperado, asegúrate de que los argumentos Criterios1,2 estén entre comillas si estás usando valores de texto, como puede ser el nombre de una persona.
  • Si el resultado es incorrecto cuando rango_suma tiene los valores VERDADERO o FALSO, ten en cuenta que los valores VERDADERO y FALSO para rango_suma se evalúan de forma diferente, lo que puede dar resultados inesperados cuando se agreguen. Además, las celdas de Sum_range que contengan Verdadero se evalúan como 1. Los que contienen Falso se evalúan como 0 (cero).
  • El uso de caracteres comodín, como el signo de interrogación (?) y el asterisco (*) en criterios1,2 puede ayudarte a encontrar coincidencias similares pero no exactamente iguales.
  • Usa el mismo número de filas y columnas para los argumentos de rango: ten en cuenta que el argumento rango_criterios debe contener el mismo número de filas y columnas que el argumento rango_suma.

Diferencia entre las Funciones SUMAR.SI.CONJUNTO y SUMAR.SI en Excel

Es importante comprender que el orden de los argumentos es diferente entre SUMAR.SI.CONJUNTO y SUMAR.SI. En concreto, el argumento rango_suma es el primer argumento de SUMAR.SI.CONJUNTO, pero es el tercero de SUMAR.SI. Este es uno de los principales problemas que surgen cuando se usan estas funciones.

Si estás copiando y editando estas funciones similares, asegúrate de poner los argumentos en el orden correcto.

Ejemplo para aprender a usar la Función SUMAR.SI.CONJUNTO o SUMIFS en Excel

En la tabla que mostramos en el siguiente ejemplo puedes ver un listado de productos junto con el nombre del vendedor y la cantidad vendida. Como podrás ver, hemos usado la fórmula =SUMAR.SI.CONJUNTO(A2:A9, B2:B9, "=A*", C2:C9, "Luis") para saber el número de productos que vendió Luis y que empiezan por la letra "A". El resultado es 15.



Aprender a usar la Función SUMAR.SI.CONJUNTO

En el caso de que quisieras averiguar el número de productos que no son plátanos y que fueron vendidos por Luis, deberás excluir el producto "plátanos" mediante el signo <>, usando la siguiente fórmula: =SUMAR.SI.CONJUNTO(A2:A9; B2:B9; "<>Plátanos"; C2:C9; "Luis".

  • ¿Te ha servido de ayuda?
  • No

Parámetros que permite la función SUMAR.SI.CONJUNTO (SUMIFS)

Para usar la función SUMAR.SI.CONJUNTO hay que indicar los siguientes parámetros:

  • rango_suma (Obligatorio): El rango de celdas que será sumado.
  • rango_criterios1 (Obligatorio): El primer rango que contiene los valores a evaluar.
  • criterios1 (Obligatorio): El criterio que deberá cumplir el rango_criterios1.
  • rango_criterios2 (Opcional): El segundo rango con valores a evaluar.
  • criterios2 (Opcional): El criterio que deberá cumplir el rango_criterios2. Se ermiten hasta 127 pares de rangos y criterios.

Cálculos con la función SUMAR.SI.CONJUNTO (SUMIFS)

A continuación podrás encontrar algunos ejemplos de uso real de la función SUMAR.SI.CONJUNTO:

SUMAR.SI.CONJUNTO(A1:A10, B1:B10, “>0″, C1:C10,”<10″) = Sumar las celdas del rango A1:A10 siempre y cuando el valor del rango B1:B10 sea mayor a cero y el valor del rango C1:C10 sea menor a diez.