Ejercicios de Excel para analizar las ventas

Ejercicios de excel para ventas
Excel para ventasVer plantilla premium

Los ejercicios de Excel resueltos que vamos a abordar son sobre las ventas de la empresa y cómo los gráficos de Excel pueden ayudarnos a tomar decisiones. Los gráficos son una herramienta de análisis de la información muy utilizada para interpretar los datos, existe una gran variedad de gráficos disponibles, en función de la información que tengamos en la hoja de Excel se recomienda crear un gráfico u otro, pero ¿como se crean los gráficos? Con estos ejercicios prácticos de Excel saldremos de dudas.

Ejercicio resuelto de Excel para interpretar las ventas

El siguiente ejercicio de Excel tiene como marco de referencia las ventas de una empresa. A partir de una tabla de datos sobre el departamento comercial realizaremos diferentes gráficos que nos ayudarán a interpretar los resultados de la empresa. ¿Hemos vendido más este año o el anterior? ¿Qué vendedor ha realizado más ventas? ¿Cuántas propuestas hemos ganado este mes? Toma nota, vamos a empezar el ejercicio de Excel.

1. Crear la tabla de datos de ventas

El primer paso es diseñar la BBDD de Excel con todos los datos del departamento comercial. Esta información será la base de todo nuestro análisis, por este motivo, cuanto más completa sea mejor. Los elementos imprescindibles serán: el año, el mes, el nombre del cliente, el producto contratado y el precio. También es posible incluir las oportunidades de venta que todavía no se han cerrado, así se incluirá las columnas de Excel para: el estado de la oportunidad de venta, la probabilidad de cierra, la previsión de facturación.

En nuestro caso vamos a elaborar una tabla de Excel sencilla con los siguientes datos.

2. Análisis ventas por año

Para interpretar toda esta información utilizaremos diferentes gráficos de Excel. El primer ejercicio de gráfico con Excel será elaborar el gráfico de ventas por año, este elemento nos permite realizar una comparativa de datos entre periodo de tiempo diferente.

Es necesario crear aparte de la tabla, en dos celdas de Excel, los totales de venta del año, así sumando las ventas de 2017 y 2018 podremos elaborar el siguiente gráfico circular en Excel.

  • La fórmula de la celda G2 es la siguiente: =SUMA(E2:E5)
  • La fórmula de la celda H2 es: =SUMA(E6:E7)

¿Cómo se crea el gráfico de ventas por año? Seleccionamos el rango de celdas =Hoja1!$G$1:$H$2 y en la pestaña Insertar de la cinta de opciones añadimos un gráfico circular.

3. Evolución de ventas

Otro elemento imprescindible en un análisis comercial es observar la evolución de facturación de la empresa. Para eso utilizaremos el gráfico de barras de Excel que representa de manera continua cuánto ha sido el volumen de ventas en cada periodo de tiempo. En este caso se observa que noviembre ha sido el mejor mes.



Para elaborarlo es necesario seleccionar el rango de celdas que corresponde con la columna B y la E. =Hoja1!$B$2:$B$7;Hoja1!$E$2:$E$7

En la pestaña insertar -> gráfico incluiremos el gráfico de barras.

 

4. Productos más vendidos

El análisis Pareto o análisis de venta ABC determina que el 80% de los ingresos de las ventas son producidos por el 20% de los productos. Podemos realizar este análisis de ventas ABC con Excel . Para elaborar el gráfico seleccionamos la columna D y la columna E =Hoja1!$D$2:$E$7, e insertamos el gráfico Pareto. Este gráfico es el elemento imprescindible del análisis ABC y está disponible en Excel, para así no tener que hacer cálculos matemáticos complejos.

5. Dashboard de ventas

Con todos estos gráficos es posible crear un dashboard de Excel para las ventas, solo tenemos que ir añadiendo diferentes gráficos en función de la información que queramos obtener. Cuando se modifique los datos introducidos los gráficos se actualizarán solos. Si vemos que esto no sucede tenemos que comprobar que los rangos de celdas están bien seleccionados.

  • ¿Te ha servido de ayuda?
  • No
Excel para ventas

Plantilla Premium Dashboard de Ventas

Con esta magnífica plantilla de Excel podrás analizar el estado de tus oportunidades de venta. Mira de un simple vistazo cuál será el rendimiento mensual, trimestral o anual y qué comercial rinde más. Incluye un dashboard de Excel donde podrás encontrar los filtros y gráficos de análisis más importantes. Mejora los resultados de tu empresa con Excel gracias al buen análisis de las propuestas presentadas.Saber más

$35,01 $17,49 Sin impuestosAñadir al carrito