Ejercicios de Excel para la validación de datos

Tutoriales y ejercicios de Excel

La validación de datos de Excel es una herramienta completamente útil en el momento que necesitas compartir un libro o algún archivo de Microsoft Excel junto a otros miembros de la organización. A  su vez necesitas que los datos que se escriban en dicho libro sean exactos y todos coherentes.En esta guía te enseñaremos algunos ejercicios básicos que te ayudaran a dominar los trabajos de validación de datos que necesites realizar.

Ejercicios de Excel resueltos para la validación de datos

La validación de datos de Excel puedes utilizarla para restringir el tipo de datos o los valores que los usuarios escriben en una celda. Unos de los usos más frecuentes de la validación de datos es crear una lista desplegable.

Una vez que sabes que la herramienta de validación de datos es una herramienta muy útil que se encarga de controlar y restringir la introducción de datos, debes asegurarte de que el libro de Excel funcione como debe ser.



En este ejercicio de Excel podrás poner a prueba tus conocimientos sobre validación de datos. Poder escoger los datos a través de un cuadro de lista, limita la cantidad de los caracteres o evita la introducción de los valores colocando topes máximos y mínimos. Son opciones que fácilmente se modifican y permiten de manera rápida establecer los criterios que desees.

Pero la opción realmente potente en el uso de la validación de datos es la posibilidad de utilizar fórmulas para restringir los valores e introducirlos en las celdas. A continuación te mostraremos un ejemplo de Excel donde se hace el uso de la validación de datos mediante fórmulas:

  1. Selecciona el rango de celdas que quieras validar. En este caso, escoge toda la columna A.
  2. Selecciona el botón de Validación de datos que se ubica en el grupo de herramientas de datos dentro de la ficha Datos.
  3. Dentro del cuadro de diálogo de validación de datos que aparece, selecciona la ficha de Configuración y en el cuadro desplegable PERMITIR, pulsa en la última opción PERSONALIZADA.

Dentro del cuadro de Fórmula, agrega la función de CONTAR.SI, la cual se utiliza para contar la cantidad de veces que aparece un valor especificado como condición en un argumento. En este ejemplo, escribe la fórmula =CONTAR.SI(A:A;A1)=1 , donde A:A representa al rango de celdas donde se aplicara la validación y A1 corresponde a la referencia de la primera celda dentro del rango seleccionado.

Después del paréntesis cerrado, introduce =1, lo que quiere decir que el recuento de las celdas del rango A: A, no debería tener un resultado distinto a 1, ya que significa que se ha agregado el valor dos veces.

  • ¿Te ha servido de ayuda?
  • No