Cómo usar buscarV en tablas dinámicas de Excel

En las tablas dinámicas podremos emplear la función BUSCARV de Excel y aquellas funciones de Excel que necesitemos para calcular los resultados que deseemos. En el tutorial de cómo hacer tablas dinámicas en Excel encontremos todos los temas relacionados con las tablas dinámicas. Además, daremos formatos distintos con las plantillas de Excel que nos permitirán ofrecer un diseño más profesional.

Función BUSCARV en tablas dinámicas de Excel

Antes de aplicar la función BUSCARV deberemos insertar la tabla dinámica en Excel. Para ello realizaremos los pasos detallados seguidamente y buscaremos un valor en la primera columna de la izquierda devolviendo su contenido. De la misma manera que en el tutorial de cómo realizar buscarV en Excel, recorreremos la información de forma vertical.

Seleccionar los datos donde queremos insertar la tabla en Excel.

Insertar la tabla dinámica desde el menú insertar eligiendo la opción tabla dinámica



Cómo insertar tabla dinámica en Excel

  • Al insertar la tabla dinámica aparecerá el siguiente cuadro de diálogo donde podremos elegir la colocación del informe de la tabla.

Cuadro diálogo de inserción tabla dinámica

  • En el momento que insertamos la tabla dinámica seleccionaremos los campos que queremos agregar al informe. En nuestro caso, vamos a elegir los meses y ventas.

Añadir campos tabla dinámica

 

  • Para buscar por ejemplo las ventas del mes de marzo realizaremos la siguiente función de BUSCARV: =BUSCARV(A6;A4:B15;2;FALSO)

Cómo buscarV en tablas dinámicas de Excel

Ejercicios de Excel con tablas dinámicas de datos

  • ¿Te ha servido de ayuda?
  • No