Cómo sumar sin duplicados en Excel

Para sumar sin duplicados en Excel podremos emplear la función sumaproducto, frecuencia y conincidir para obtener el resultado deseado. De esta forma, podremos emplear las plantillas de Excel y las distintas funciones de Excel obteniendo la suma sin dupllicados en Excel gracias a este tutorial de sumas en Excel.

Pasos para sumar quitando duplicados en Excel

Podremos hacer la suma en Excel quitando duplicados y para ello seguiremos las siguientes instrucciones:

  • A partir de unos nombres y edad de cada una de las personas, podremos calcular la suma de sus edades sin repetir la edad de una persona.
  • Para sumar sin duplicados en Excel emplearemos la siguiente sintaxis: =SUMAPRODUCTO(SI(FRECUENCIA(COINCIDIR(A2:A7;A2:A7;0);COINCIDIR(A2:A7;A2:A7;0))>0;B2:B7))
  • El significado de la fórmula es que si no se repite o coincide el nombre de la persona y no coincide o se repite su edad, entonces realizaremos la suma de edades.

Sumar sin duplicados en Excel



Las fórmulas de Excel para sumar

  • ¿Te ha servido de ayuda?
  • No