Cómo sumar si se cumple una condición en Excel

Con la función sumar.si podrás sumar si se cumple una condición en Excel pudiendo realizar sumas de forma fácil y sencilla con este tutorial de sumas en Excel. Además, podrás utilizar la función sumar.si en plantillas de Excel y emplear otro tipo de funciones de Excel para realizar operaciones en la hoja de cálculo.

Sumar con una condición en Excel

  • Para utilizar la función sumar.si a partir de los siguientes datos pincharemos en el menú fórmula e insertar función sumar.si

Sumar si se cumple una condición en Excel

  • Sumaremos el mes de enero en este caso y para ello introduciremos la siguiente sintaxis: =SUMAR.SI(A1:A7;"Enero";B1:B7).

Hacer la función sumar si en Excel



 

Sumar con varias condiciones en Excel

Para sumar con varias condiciones en Excel también emplearemos la función sumar.si, pero a la hora de obtener el resultado presionaremos las teclas CTRL+Mayús+Intro para que sea una matricial. A continuación, llevaremos a cabo las siguientes instrucciones para realizar la suma de varias condiciones en Excel:

  • Realizar la suma en Excel con las condiciones elegidas. En nuestro caso será, la suma de Enero que sea sólo de la provincia de Valencia.

Sumar si en Excel con matricial

  • Para obtener el resultado usaremos la combinación de teclas CTRL-Mayús-Intro.

Las fórmulas de Excel para sumar

  • ¿Te ha servido de ayuda?
  • No