Cómo sumar fechas en Excel

Para trabajar con fechas en Excel debemos elegir el método más adecuado y rápido para aprender a sumar fechas en Excel. Podrás utilizar la función fecha para llevar a cabo las distintas operaciones matemáticas en Excel y emplear las plantillas de Excel para crear una presentación de los datos de forma adecuada. Con este tutorial de cómo sumar en Excel aprenderás los trucos para sumar fechas.

Sumar por fechas en Excel

Excel permite sumar por fechas realizando la suma de los valores de una determinada fecha o suma de valores dentro de un rango de fechas específico. Para ello, emplearemos la función sumar.si que establece la suma en Excel bajo una determinada condición.

Seguiremos los siguientes pasos para sumar por fechas en Excel:

  • A partir de los siguientes datos querremos sacar la suma de todas las ventas anteriores a 04/01/2015 y sumar todas las ventas realizadas el 05/01/2015.
  • Para sacar la suma de todas las ventas anteriores a 04/01/2015 emplearemos la función siguiente: =SUMAR.SI(A2:A12;"<"&FECHA(2015;1;4);B2:B12).
  • Para conseguir la suma de todas las ventas realizadas en una fecha concreta 05/01/2015 escribiremos la siguiente función: =SUMAR.SI(A2:A12;"="&FECHA(2015;1;5);B2:B12).

Sumar por fechas en Excel

Sumar días a una fecha

Podemos tratar las fechas como números en Excel y usar las operaciones de suma y resta. Por ello para realizar sumas en Excel seguiremos los siguientes pasos:

  • Escribimos una fecha en la celda A1, por ejemplo 19/05/2015.
  • Con el botón derecho sobre la celda A1, seleccionaremos la opción de formato de celdas.
  • Y seleccionaremos dentro de la ficha número un formato de fecha corto. También podremos elegir el formato corto de fecha en el desplegable del grupo de opciones de número, seleccionando fecha corta.

Formato de celdas de fechas en Excel

  • Nos colocamos en la celda B1 y realizamos la siguiente operación =A1+2.

Hacer suma de fechas en Excel

  • De esta forma podremos sumar días a una fecha de forma rápida.

También podremos utilizar la función fecha para sumar días. A continuación, la emplearemos para sumar meses y años pero podréis utilizarla de la misma manera para sumar días en Excel y conseguir de forma adecuada sumar fechas en Excel.

Sumar meses a una fecha

Con la función fecha podremos sumar meses a una fecha creando fechas válidas en Excel al indicarle el año, mes y día pudiendo realizar operaciones con ella. Si queremos sumar meses a una fecha seguiremos las siguientes instrucciones:

  • En la celda A1 escribimos la función fecha de la siguiente manera =FECHA (2015;5;19)

Función fecha en Excel

  • A continuación, podremos sumar meses a la fecha escribiendo la función suma en B1 y sumándole un mes a la fecha:

Sumar meses a una fecha



Otra forma de utilizar la función fecha para sumar meses sería empleando la siguiente estructura, si quisieramos sumarle 5 meses a la fecha de la celda A1: =FECHA.MES(A1;5).

 Sumar años a una fecha

Para sumar años a una fecha utilizaremos de la misma manera la función de fecha anterior pero en lugar de sumar meses, realizaremos la suma de años en Excel:

Sumar años a una fecha en Excel

Las fórmulas de Excel para fechas

  • ¿Te ha servido de ayuda?
  • No