Cómo sumar en Excel

Las hojas de cálculo de Excel han sido diseñadas para almacenar información en las celdas y poder realizar operaciones matemáticas y utilizar funciones de Excel con los datos que tengamos. La aplicación de Microsoft Office ofrece varias formas de sumar en Excel y con las que podremos realizar las distintas operaciones matemáticas en las plantillas de Excel.

Sumar en Excel sin fórmula

Para realizar la suma en excel podremos no utilizar fórmulas y emplear el signo más. Para ello, explicaremos cómo utilizar el signo más en las hojas de cálculo para obtener sumas en Excel con números.

  • En una hoja de cálculo, introducimos los siguientes datos:

Introducir datos para sumar en Excel

  • En la celda B5 añadiremos un = que indica el inicio de la operación y sumaremos los euros de la celda B2, B3 y B4. La operación tendrá la siguiente estructura =B2+B3+B4.

Cómo sumar en Excel

  • Pulsaremos la tecla intro y apareceré el resultado de la suma en Excel.

Resultado de sumar en Excel

Sumar en Excel con fórmula

Otra alternativa para realizar sumas en Excel es utilizar la función SUMA de Excel. Esta función tiene una sintaxis determinada que explicaremos a continuación.

SUMA (numero1,[numero2]...)

  • El número 1 es obligatorio y reflejará el primer número que se desea sumar.
  • El número 2 es opcional. Puede ir desde 2 a 255 argumentos numéricos que se desean sumar.

Para insertar la función suma seguiremos los siguientes pasos:

  • Nos situamos en una celda y seleccionamos en el menú fórmulas la opción insertar función.
  • Elegir la función suma.

Algunos ejemplos prácticos de la fórmula de Excel para sumar serían:

=SUMA(5,2) => sumará 5 y 2 que dará como resultado 7.



=SUMA(B2:B4)=> sumará los valores de la celda B2 hasta la B4.

=SUMA(B2:B4;5)=> sumará los valores de la celda B2 hasta la B4 y a continuación, le sumará 5 al resultado.

=SUMA(B2;B4;5)=> sumará la celda B2, la celda B4 y el valor 5.

Función suma en Excel

Tutoriales de cómo sumar en Excel

Existen algunos tutoriales que te podrán resultar de gran utilidad acerca de cómo hacer sumas con Excel. Por ello, os listamos a continuación algunos temas interesentaes acerca de las funcionalidades de Excel:

  • ¿Te ha servido de ayuda?
  • No