Cómo sumar celdas de distintas hojas en Excel

A la hora de sumar celdas de distintas hojas en Excel, podremos conseguirlo si prestamos atención a las referencias de las celdas que vamos a sumar. Con la función SUMA devolveremos el resultado de la suma de varias celdas de distintas hojas en Excel. Para presentar los datos de forma adecuada será recomendable utilizar las plantillas de Excel y conseguir resultados excelentes.

Pasos para sumar celdas de distintas hojas en Excel

Para sumar celdas de distinas hojas en Excel seguiremos las siguientes instrucciones y obtendremos un buen resultado de la suma en Excel al sumar de una hoja a otra:

  • En la hoja 1 tenemos el valor 20 en la celda A1. En la hoja 2 tenemos el valor 10 en la celda A1.
  • Nos situaremos en la celda B1 de la hoja 1 y ponemos el =, pinchamos en la celda A1 de la hoja 1 añadimos un + y pinchaos en la celda A1 de la hoja 2.
  • La operación que nos quedará en la barra de fórmulas es la siguiente =A1+Hoja2!A1.

Sumar celdas de distintas hojas en Excel

Sumar celdas de un libro a otro en Excel

Si queremos sumar celdas de un libro a otro en Excel lo podremos hacer siguiendo los siguientes pasos para sumar celdas en Excel:

  • Para facilitarnos la operación de sumar celdas de un libro a otro en Excel, una vez tengamos los dos libros abiertos, pondemos ir al menú vista y seleccionar la opción Ver en paralelo del subgrupo de opciones de Ventana.
  • Escribimos en la celda A1 del primer libro el valor 50 y en el segundo libro añadimos en la celda de Excel A1 el valor 10.
  • En la celda B1 del libro 1 pondremos la siguiente operación =SUMA(A1;[Libro2]Hoja1!$A$1).

Sumar celdas de un libro a otro en Excel



Cómo sumar celdas en Excel

  • ¿Te ha servido de ayuda?
  • No