Cómo redondear en Excel

Por suerte, Excel nos proporciona la función REDONDEAR para calcular los distintos redondeos de nuestros datos en Excel. Si quieres aprender a redondear en Excel sigue el siguiente tutorial de Excel y podrás utilizar las funciones de Excel y las distintas plantillas de Excel que la aplicación pone a disposición de los usuarios.

Aproximación y redondeo en Excel

Podremos redondear en Excel hacia el entero más cercano de forma adecuada. Para realizar esta operación podréis seguir los siguientes pasos y conseguir un redondeo en Excel adecuado:

  • Excel redondea hacia el valor superior si el resultado obtenido es igual o superior a la mitad.
  • Para insertar la función redondear escribiremos en la celda C2 la siguiente sintaxis: =REDONDEAR(B2;-1).

Redondear en Excel



 

  • Si queremos redondear hacia el entero superior podremos usar la función =REDONDEAR.MAS(B4;0) y automáticamente redondeará al entero superior, en nuestro caso pasará de 5,6 a 6.

Redondear hacia arriba en Excel

  • Para redondear hacia abajo usaremos la función =REDONDEAR.MENOS(B3;0) y pasaremos de 48,7 a 48.

Redondear hacia abajo en Excel

Que Excel no redondee

Si queremos conseguir que Excel no redondee lo podremos hacer gracias a la configuración de precisión de redondeo, eliminando los decimales que no deseamos. Posteriormente, os damos las instrucciones para obtener decimales sin redondeos en Excel.

  • Hacer clic en el botón de Office y después en opciones de Excel.

Configuración de la precisión del redondeo

  • Elegir la opción Avanzadas y luego en Al calcular este libro, activaremos la casilla de verificación Establecer Precisión de pantalla y aceptaremos.

Establecer la precisión de pantalla en Excel

  • Seleccionamos las celdas a las que queremos dar formato.
  • En el menú Inicio elegiremos dentro del grupo de opciones de número la categoría número.
  • En el cuadro posiciones de decimales especificaremos los decimales que deseamos en Excel.

Posición de decimales en Excel

  • También podremos usar en la función REDONDEAR para indicar los decimales que se requieran.

 

  • ¿Te ha servido de ayuda?
  • No