Cómo realizar buscarV en Excel

Para realizar buscarV en Excel podremos emplear la función BUSCARV que nos servirá para buscar un valor en la primera columna de la izquierda de una tabla devolviendo el valor buscado en la tabla. Con el siguiente tutorial de Excel conseguiremos encontrar el valor que estamos buscando, recorriendo la información de forma vertical. Además, nos servirán las plantillas de Excel y funciones de Excel para dar un formato profesional al libro de Excel.

Función buscarV en Excel

Para utilizar la función buscarV en Excel emplearemos 4 argumentos: el valor buscado, la matriz o rango de valores a buscar, el indicador de columnas y el orden. A continuación, explicaremos el significado de cada argumento:

  • Valor buscado: será el valor a buscar en la primera columna de la tabla. Emplearemos una referencia a una celda o el texto entre comillas que deseamos encontrar.
  • Matriz: rango de valores o tabla que contiene el valor buscado.
  • Indicador de columnas: número de columna que queremos obtener.
  • Ordenado: este argumento es opcional y devolverá verdadero o falso, siendo el valor falso una búsqueda exacta y el verdadero una búsqueda aproximada.

Seguidamente, os mostramos el siguiente ejemplo de buscarV en Excel, utilizando la siguiente sintaxis: =BUSCARV(A3;A1:B6;2;FALSO)



BuscarV en Excel

Fórmulas de Excel para buscar datos

  • ¿Te ha servido de ayuda?
  • No