Cómo convertir fechas en números enteros en Excel

Si quieres convertir fechas en números enteros podrás hacerlo de varias formas con el siguiente tutorial de Excel para convertir fechas en números. Podrás utilizar las plantillas de Excel y las distintas funciones de Excel para realizar la conversión de fechas en números enteros.

Trasformar fechas en números en Excel

A partir de una fecha, la convertiremos a texto con la función TEXTO y a continuación, utilizaremos la función FECHANUMERO. También se puede hacer la conversión de fechas en números enteros a través del desplegable de formatos de la pestaña número. Seguidamente, os explicaremos los pasos para convertir fechas en números enteros:

  • Convertir la fecha 12/05/2015 a texto. Para ello, en la celda A1 tendremos la fecha y en la celda B1 realizaremos la conversión a través de la siguiente función: =TEXTO(A1;"dd/mm/aaaa").
  • Convertir el texto en número entero. En la celda C1, realizaremos la conversión a número entero de la fecha en formato texto de la celda B1. Usaremos la siguiente función para la conversión =FECHANUMERO(B1).

Convertir fechas en números enteros

  • Otra forma más sencilla de realizar la conversión será situándonos en la celda A1 donde se encuentra la fecha y seleccionar la opción número del desplegable de la pestaña número.

Convertir fechas a números



Las fórmulas de Excel para fechas

  • ¿Te ha servido de ayuda?
  • No